Access Log Manager in Cloud Web Hosting
If you obtain a cloud web hosting from us, you will be able to determine if access logs have to be produced and for which domains or subdomains inside your account this should be done. You may activate this feature from the Access/Error Logs section of the Hepsia Control Panel, incorporated with all shared accounts. Each and every domain you host or subdomain you set up shall be listed there and you will see an On/Off option next to each of them, so you can effortlessly enable or deactivate the generation of access logs separately for each website that you have. You could save a log to your PC by clicking on the Download link that you'll see within the very same section of the CP. The link shall be available even after you disable the log generation, so you will still have access to the data collected by our system.
Access Log Manager in Semi-dedicated Servers
When you have a semi-dedicated server account with us, it won't take more than several clicks to activate the generation of access logs by our system if you need them. The function could be permitted through the Hepsia web hosting Control Panel and this can be done independently for every single domain or subdomain you have in your account. When you log in and navigate to the Access/Error Logs section of the CP, you will find a list of all the hostnames with an On/Off button next to all of them. A single click shall activate the log generation and another one shall deactivate it, so you can control this function with great simplicity. A Download link in the same section will permit you to save the created content as a text file, that you may then use on your PC. Even if the logs are disabled, you shall still be able to download the data that has been previously generated.